<!DOCTYPE html>
<html>
	<head>
		<meta charset="UTF-8"><script type="text/javascript">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</script>
		<title>A Sampling of Vancouver&#8217;s Tapas Scene  |   where.ca</title>
		<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.0.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-300475-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-300475-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('set', 'anonymizeIp', true);
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/where.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=c353dc7aab3a65e69511516c0ba63c9b"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='https://cdn.where.ca/wp-includes/css/dashicons.min.css?ver=c353dc7aab3a65e69511516c0ba63c9b' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='https://where.ca/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-plugins-jcarousel-skin-tango-css'  href='https://where.ca/wp-content/plugins/carousel-slider/skins/tango/skin.css?ver=c353dc7aab3a65e69511516c0ba63c9b' type='text/css' media='all' />
<link rel='stylesheet' id='foundation_wptouch_icons_css-css'  href='https://where.ca/wp-content/plugins/wptouch-pro-3/themes/foundation/modules/wptouch-icons/css/wptouch-icons.css?ver=2.2' type='text/css' media='screen' />
<link rel='stylesheet' id='foundation_pushit-css'  href='https://where.ca/wp-content/plugins/wptouch-pro-3/themes/foundation/modules/pushit/pushit.css?ver=c353dc7aab3a65e69511516c0ba63c9b' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='https://where.ca/wp-content/plugins/popular-posts/style/wpp.css?ver=c353dc7aab3a65e69511516c0ba63c9b' type='text/css' media='all' />
<link rel='stylesheet' id='wptouch-parent-theme-css-css'  href='https://where.ca/wp-content/plugins/wptouch-pro-3/themes/foundation/default/style.css?ver=3.6.6' type='text/css' media='all' />
<style id='wptouch-parent-theme-css-inline-css' type='text/css'>
.page-wrapper { background-color: #f9f9f8; }
a { color: #2d353f; }
body, header, .wptouch-menu, .pushit, #search-dropper, .date-circle { background-color: #2d353f; }
a, #slider a p:after { color: #5A7D96; }
.dots li.active, #switch .active { background-color: #5A7D96; }
.bauhaus, .wptouch-login-wrap, form#commentform button#submit { background-color: #B4D24B; }

</style>
<link rel='stylesheet' id='wptouch-theme-css-css'  href='https://where.ca/wp-content/wptouch-data/themes/bauhaus/default/style.css?ver=3.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='simple_links_style-css'  href='https://where.ca/wp-content/plugins/pillar-page-links/css/simple.links.css?ver=c353dc7aab3a65e69511516c0ba63c9b' type='text/css' media='all' />
<link rel='stylesheet' id='st-widget-css'  href='https://where.ca/wp-content/plugins/share-this/css/style.css?ver=c353dc7aab3a65e69511516c0ba63c9b' type='text/css' media='all' />
<link rel='stylesheet' id='sjm-dfp-custom-style-css'  href='https://where.ca/wp-content/plugins/sjm-plugins/plugins/sjm-dfp-manager/css/custom.css?ver=c353dc7aab3a65e69511516c0ba63c9b' type='text/css' media='all' />
<link rel='stylesheet' id='sjm_todo_items_css-css'  href='https://where.ca/wp-content/plugins/sjm-todo-items/css/sjm-todo.css?ver=c353dc7aab3a65e69511516c0ba63c9b' type='text/css' media='all' />
<link rel='stylesheet' id='vendor-listings-css'  href='https://where.ca/wp-content/plugins/vendor-listings/php/libs/SJM/VendorListings/css/vendor-listings.css?ver=c353dc7aab3a65e69511516c0ba63c9b' type='text/css' media='all' />
<link rel='stylesheet' id='vendor-listings-ui-css-css'  href='https://where.ca/wp-content/plugins/vendor-listings/php/libs/SJM/VendorListings/css/jquery-ui.css?ver=c353dc7aab3a65e69511516c0ba63c9b' type='text/css' media='all' />
<link rel='stylesheet' id='sjmgallery-theme-css'  href='https://where.ca/wp-content/plugins/sjm-gallery/css/style.css?ver=c353dc7aab3a65e69511516c0ba63c9b' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css?ver=c353dc7aab3a65e69511516c0ba63c9b' type='text/css' media='all' />
<link rel='stylesheet' id='promoslider_main-css'  href='https://where.ca/wp-content/plugins/promotion-slider/css/slider.css?ver=c353dc7aab3a65e69511516c0ba63c9b' type='text/css' media='all' />
<script type="text/javascript">(function () {     var d = document,        s = d.createElement("script"),         d = d.getElementsByTagName("script")[0];     s.type = "text/javascript";     s.async = !0;     s.src = "https://adserver.pressboard.ca/v3/embedder?media=60181";     d.parentNode.insertBefore(s, d); })(); </script> <script type='text/javascript' src='https://cdn.where.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://cdn.where.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://cdn.where.ca/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://cdn.where.ca/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://cdn.where.ca/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://cdn.where.ca/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://cdn.where.ca/wp-includes/js/wp-a11y.min.js?ver=c353dc7aab3a65e69511516c0ba63c9b'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.where.ca/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"91c8ae2b97","ajaxurl":"https:\/\/where.ca\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='https://where.ca/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='https://where.ca/wp-content/plugins/carousel-slider/script/jquery.jcarousel.min.js?ver=c353dc7aab3a65e69511516c0ba63c9b'></script>
<script type='text/javascript' src='https://where.ca/wp-content/plugins/carousel-slider/script/jquery.jj_ngg_shuffle.js?ver=c353dc7aab3a65e69511516c0ba63c9b'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/where.ca","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://where.ca/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.0.0'></script>
<script type='text/javascript' src='https://where.ca/wp-content/plugins/pillar-page-links/js/simple_links.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var promoslider_options = {"version":"3.3.4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://where.ca/wp-content/plugins/promotion-slider/js/promoslider.js?ver=c353dc7aab3a65e69511516c0ba63c9b'></script>
<link rel='https://api.w.org/' href='https://where.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://where.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://where.ca/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Signature Scents by La Maison Valmont' href='https://where.ca/british-columbia/vancouver/signature-scents-by-la-maison-valmont/' />
<link rel='next' title='Mystery Towns Adventure in Canmore' href='https://where.ca/canadianrockies/banff/mystery-towns-adventure-in-canmore/' />

<link rel="canonical" href="https://where.ca/british-columbia/vancouver/a-sampling-of-vancouvers-tapas-scene/" />
<link rel='shortlink' href='https://where.ca/?p=212222' />
<link rel="alternate" type="application/json+oembed" href="https://where.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwhere.ca%2Fbritish-columbia%2Fvancouver%2Fa-sampling-of-vancouvers-tapas-scene%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://where.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwhere.ca%2Fbritish-columbia%2Fvancouver%2Fa-sampling-of-vancouvers-tapas-scene%2F&#038;format=xml" />
<script charset="utf-8" type="text/javascript">var switchTo5x=true;</script>
<script charset="utf-8" type="text/javascript" id="st_insights_js" src="https://ws.sharethis.com/button/buttons.js?publisher=5a734991-ff46-4f98-8c9d-cebc53a430c7&amp;product=sharethis-wordpress"></script>
<script charset="utf-8" type="text/javascript">stLight.options({"publisher":"5a734991-ff46-4f98-8c9d-cebc53a430c7"});var st_type="wordpress4.8.1";</script>
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//where.ca/?wordfence_lh=1&hid=014606463F845C4FDEC5BB3C73D97B65');
</script><meta name="viewport" content="width=device-width, initial-scale=1"><script type="text/javascript">(function () {     var d = document,        s = d.createElement("script"),         d = d.getElementsByTagName("script")[0];     s.type = "text/javascript";     s.async = !0;     s.src = "https://adserver.pressboard.ca/v3/embedder?media=60181";     d.parentNode.insertBefore(s, d); })(); </script> <!-- Wordpress Popular Posts v2.3.2 -->
<script type="text/javascript">
    /* <![CDATA[ */				
	jQuery.post('https://where.ca/wp-admin/admin-ajax.php', {action: 'wpp_update', token: 'dadd511507', id: 212222}, function(data){/*alert(data);*/});
    /* ]]> */
</script>
<!-- End Wordpress Popular Posts v2.3.2 -->
            <meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no, width=device-width" /><meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no" media="(device-height: 568px)" /><link rel="apple-touch-icon-precomposed"  sizes="180x180" href="https://where.ca/wp-content/wptouch-data/uploads/where-120.png" />
<link rel="apple-touch-icon-precomposed"  sizes="120x120" href="https://where.ca/wp-content/wptouch-data/uploads/where-120.png" />
<link rel="apple-touch-icon-precomposed"  sizes="114x114" href="https://where.ca/wp-content/wptouch-data/uploads/where-120.png" />
<link rel="apple-touch-icon-precomposed"  href="https://where.ca/wp-content/wptouch-data/uploads/where-96.png" />

<!-- Foundation Styles -->
<style type='text/css'>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</style>
<meta name="apple-mobile-web-app-title" content="where.ca">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent">
	</head>
	
	<body class="post-template-default single single-post postid-212222 single-format-standard css-videos ios ios7 theme-bauhaus dark-header light-body light-post-head roundsquares no-com-bubbles off-canvas">
		
				
				
			<div class="pushit pushit-right">
		<div id="menu" class="wptouch-menu show-hide-menu">
			<ul class="menu-tree parent-links"><li class="menu-item menu-item-type-post_type menu-item-object-page"><img src="https://where.ca/wp-content/wptouch-data/icons/custom/where-48.png" alt="menu-icon" /><a href="https://where.ca/about/" class="title">About</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page"><img src="https://where.ca/wp-content/wptouch-data/icons/custom/where-48.png" alt="menu-icon" /><a href="https://where.ca/contact/" class="title">Contact</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page"><img src="https://where.ca/wp-content/wptouch-data/icons/custom/where-48.png" alt="menu-icon" /><a href="https://where.ca/contests/" class="title">Contests</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom"><img src="https://where.ca/wp-content/wptouch-data/icons/custom/where-48.png" alt="menu-icon" /><a href="/alberta/calgary/" class="title">Calgary</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom"><img src="https://where.ca/wp-content/wptouch-data/icons/custom/where-48.png" alt="menu-icon" /><a href="/canadianrockies/" class="title">Canadian Rockies</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom"><img src="https://where.ca/wp-content/wptouch-data/icons/custom/where-48.png" alt="menu-icon" /><a href="/alberta/edmonton/" class="title">Edmonton</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom"><img src="https://where.ca/wp-content/wptouch-data/icons/custom/where-48.png" alt="menu-icon" /><a href="/nova-scotia/halifax/" class="title">Halifax</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom"><img src="https://where.ca/wp-content/wptouch-data/icons/custom/where-48.png" alt="menu-icon" /><a href="/ontario/muskoka/" class="title">Muskoka</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom"><img src="https://where.ca/wp-content/wptouch-data/icons/custom/where-48.png" alt="menu-icon" /><a href="/ontario/ottawa/" class="title">Ottawa</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom"><img src="https://where.ca/wp-content/wptouch-data/icons/custom/where-48.png" alt="menu-icon" /><a href="/ontario/toronto/" class="title">Toronto</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom"><img src="https://where.ca/wp-content/wptouch-data/icons/custom/where-48.png" alt="menu-icon" /><a href="/british-columbia/vancouver/" class="title">Vancouver</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom"><img src="https://where.ca/wp-content/wptouch-data/icons/custom/where-48.png" alt="menu-icon" /><a href="/british-columbia/victoria/" class="title">Victoria</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom"><img src="https://where.ca/wp-content/wptouch-data/icons/custom/where-48.png" alt="menu-icon" /><a href="/british-columbia/whistler/" class="title">Whistler</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom"><img src="https://where.ca/wp-content/wptouch-data/icons/custom/where-48.png" alt="menu-icon" /><a href="/manitoba/winnipeg/" class="title">Winnipeg</a></li></ul>
					</div>
	</div>

<!-- Back Button for Web-App Mode -->
<div class="icon-arrow-left back-button tappable"><!-- css-button --></div>


<div class="page-wrapper">

	<header id="header-title-logo">
					<div id="search-toggle" class="search-toggle tappable" role="button"><!--icon-search--></div>
				<a href="https://where.ca" class="header-center tappable">
							<img id="header-logo" src="https://where.ca/wp-content/wptouch-data/uploads/where-logo.png" alt="logo image" />
					</a>
		<div id="menu-toggle" class="menu-btn tappable show-hide-toggle" data-effect-target="menu" data-menu-target="menu" role="button"><!--icon-reorder--></div>
	</header>

		<div id="search-dropper">
		<div id="wptouch-search-inner">
			<form method="get" id="searchform" action="https://where.ca/">
				<input type="text" name="s" id="search-text" placeholder="Search this website&hellip;" />
				<input name="submit" type="submit" id="search-submit" value="Search" class="button-dark" />
			</form>
		</div>
	</div>
	
	
	

		
	<div id="content">
		
			
			<div class="post section post-212222 post-name-a-sampling-of-vancouvers-tapas-scene post-author-117 single not-page has-thumbnail show-thumbs">
				<div class="post-page-head-area bauhaus">
					<span class="post-date-comments">
													February 27, 2019																	</span>
					<h2 class="post-title heading-font">A Sampling of Vancouver&#8217;s Tapas Scene</h2>
											<span class="post-author">Tim Pawsey</span>
									</div>

				<div class="post-page-content">
										<div class="sharing-options clearfix share-top style-vibrant">
	<a class="facebook-btn no-ajax" href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwhere.ca%2Fbritish-columbia%2Fvancouver%2Fa-sampling-of-vancouvers-tapas-scene%2F" target="_blank">Share</a>
	<a class="twitter-btn no-ajax" href="//twitter.com/intent/tweet?source=wptouchpro3&text=A+Sampling+of+Vancouver%E2%80%99s+Tapas+Scene+-+&url=https%3A%2F%2Fwhere.ca%2Fbritish-columbia%2Fvancouver%2Fa-sampling-of-vancouvers-tapas-scene%2F" target="_blank">Tweet</a>
	<a class="google-btn no-ajax" href="//plus.google.com/share?url=https%3A%2F%2Fwhere.ca%2Fbritish-columbia%2Fvancouver%2Fa-sampling-of-vancouvers-tapas-scene%2F" target="_blank">+ 1</a>
	<a class="email-btn no-ajax" href="mailto:?subject=A%20Sampling%20of%20Vancouver%26%238217%3Bs%20Tapas%20Scene&body=https%3A%2F%2Fwhere.ca%2Fbritish-columbia%2Fvancouver%2Fa-sampling-of-vancouvers-tapas-scene%2F">Mail</a>
</div><h4 id='pressboard-ad-sponsorship-tag' style='margin-bottom: 35px;'></h4><p><small>By TIM PAWSEY<br />
Feb. 2019</small></p>
<div id="attachment_212223" style="max-width: 560px" class="wp-caption aligncenter"><img class="size-full wp-image-212223" src="https://cdn.where.ca/wp-content/uploads/2019/02/Bodega-016-©KKLaw-JanFab19.jpg" alt="" width="550" height="367" srcset="https://cdn.where.ca/wp-content/uploads/2019/02/Bodega-016-©KKLaw-JanFab19.jpg 550w, https://cdn.where.ca/wp-content/uploads/2019/02/Bodega-016-©KKLaw-JanFab19-300x200.jpg 300w" sizes="(max-width: 550px) 100vw, 550px" /><p class="wp-caption-text">Spanish-style dishes at Bodega include (L-R) marinated and grilled lamb chops, spicy chorizo sausage and saffron-infused paella (Photo by KK Law)</p></div>
<p class="p1"><span class="s1">A coterie of Spanish rooms yields a wealth of small plates. Drop by <a href="https://www.bodegaonmain.ca/" target="_blank" rel="noopener">Bodega on Main</a> for mainstays like grilled octopus, spicy chorizo, <i>patatas bravas</i> (zesty potatoes) and <i>gambas al ajillo</i> (garlic shrimp), all served in heritage surroundings. On Commercial Drive, <a href="http://www.cabrito.ca/" target="_blank" rel="noopener">Cabrito</a> melds classics with gluten- and dairy-free options, plus smartly picked wines and sherries. In Gastown, <a href="http://thesardinecan.ca/" target="_blank" rel="noopener">The Sardine Can</a> is a compact spot that lives up to its name, and it tempts with smoked-ham-wrapped prunes, meatballs in tomato-and-red-wine sauce, and lots of <i>tostas</i> (toasts)—including, of course, sardines on toast.</span></p>
<div id='pressboard-ad-sponsorship-msg'></div>
																		<div class="cat-tags">
																	Categories: <a href="https://where.ca/british-columbia/vancouver/" rel="category tag">Vancouver</a><br />
																									Tags: <a href="https://where.ca/tag/restaurants-vancouver/" rel="tag">Restaurants Vancouver</a>, <a href="https://where.ca/tag/tim-pawsey/" rel="tag">Tim Pawsey</a>, <a href="https://where.ca/tag/where-to-eat-vancouver/" rel="tag">Where to Eat Vancouver</a>															</div>
						
																					</div>
			</div>

			</div> <!-- content -->

				<div class="related-posts">
			<h3>Related</h3>
			<ul class="related">
												<li class="has-thumb">
					<img width="144" height="144" src="https://cdn.where.ca/wp-content/uploads/2019/01/The-Greek-036-©KKLaw-JanFab19-144x144.jpg" class="attachment-wptouch-new-thumbnail size-wptouch-new-thumbnail wp-post-image" alt="" srcset="https://cdn.where.ca/wp-content/uploads/2019/01/The-Greek-036-©KKLaw-JanFab19-144x144.jpg 144w, https://cdn.where.ca/wp-content/uploads/2019/01/The-Greek-036-©KKLaw-JanFab19-88x88.jpg 88w" sizes="(max-width: 144px) 100vw, 144px" />					<strong><a href="https://where.ca/british-columbia/vancouver/fresh-greek-flavours-in-yaletown/">Fresh Greek Flavours in Yaletown</a></strong>
					<p>By TIM PAWSEY Jan. 2019 At The Greek by Anatoli, delicious dishes include grilled halloumi cheese, moussaka, rabbit popsicles and&hellip;</p>
				</li>
								<li class="has-thumb">
					<img width="144" height="144" src="https://cdn.where.ca/wp-content/uploads/2018/11/Sandbar-014-©KKLaw-OcNo18-144x144.jpg" class="attachment-wptouch-new-thumbnail size-wptouch-new-thumbnail wp-post-image" alt="" srcset="https://cdn.where.ca/wp-content/uploads/2018/11/Sandbar-014-©KKLaw-OcNo18-144x144.jpg 144w, https://cdn.where.ca/wp-content/uploads/2018/11/Sandbar-014-©KKLaw-OcNo18-88x88.jpg 88w" sizes="(max-width: 144px) 100vw, 144px" />					<strong><a href="https://where.ca/british-columbia/vancouver/finny-fare-on-granville-island/">Finny Fare on Granville Island</a></strong>
					<p>By TIM PAWSEY Nov. 2018 Photo by KK Law Nestled right under the Granville Street Bridge, overlooking False Creek, The&hellip;</p>
				</li>
							</ul>
		</div>
	
		<div class="nav-controls clearfix">
		
					<div class="previous">
				previous post				<a class="prev-post" href="https://where.ca/british-columbia/vancouver/signature-scents-by-la-maison-valmont/">Signature Scents by La Maison Valmont</a>			</div>
					
					<div class="next">
			next post			<a class="next-post" href="https://where.ca/canadianrockies/banff/mystery-towns-adventure-in-canmore/">Mystery Towns Adventure in Canmore</a>			</div>
			</div>
	
		
		<!-- Add custom html / content here to be placed above the switch link -->		
		<div class="footer">
			<ul class="social-links-wrap"><li><a href="http://twitter.com/wherecanada" class="social-footer-badges no-ajax icon-twitter" role="button" title="Twitter" target="_blank"></a></li><li><a href="https://www.facebook.com/wherecanada" class="social-footer-badges no-ajax icon-facebook-sign" role="button" title="Facebook" target="_blank"></a></li><li><a href="https://plus.google.com/110666826796951673958/posts" class="social-footer-badges no-ajax icon-google-plus" role="button" title="Google+" target="_blank"></a></li><li><a href="mailto:online@where.ca" class="social-footer-badges no-ajax icon-envelope-alt" role="button" title="Mail" target="_blank"></a></li><li><a href="http://www.where.ca/where-rss-feeds/" class="social-footer-badges no-ajax icon-rss-sign" role="button" title="RSS" target="_blank"></a></li></ul><script type="text/javascript">
		    /*** SJM Gallery call ***/
			jQuery(document).ready(
				function($) {
					
					$(".sjm-gallery.active").sjmGallery(
							{
								gallery_item_selector: ".sjm-gallery-post-gallery-slide",
								paginationSeparator: "/",
								paginationAfter: "",
								useFirstSlideInfoForBlank: 0,
								animationSpeed: 500,
								enableStateManagement : 1,
								enableKeyboardControl : 1,
								showCaptionLabel : "SHOW CAPTION",
								hideCaptionLabel : "HIDE CAPTION",
                                progressiveLoadRange : 10,
                                triggerGApageviews: 1,
                                imageLoadingMethod: "progressive-load",
                                enableImageZoom: 0,
                                imageZoomLabel: "Click image to zoom",
								enableCarousel: 1,
								
								enableRelatedGallery: 0,
								enableRelatedGalleryList: 0,
								backToGalleryText: "&laquo; back to current gallery",
                                
								flexslider_properties: {
									slider: {
										touch:1,
                                        mousewheel: 1,
                                        animation: "slide",
                                        animationSpeed: 50,
                                        controlsContainer: "div#sjm-gallery-slider, div#sjm-gallery-mobile-direction, div#sjm-gallery-aside-nav",
                                        animationLoop: 0
                                        
									},
									carousel: {
										touch:1,
										minItems:4,
										maxItems:12,
                                        itemWidth:75,
										itemMargin:5,
                                        controlNav: false,
                                        directionNav: true,
                                        animationLoop: 0
                                        
									}
								}
							}
					);
					
				}
			);
		</script>
<!-- begin DistrictM tag -->
<script src="//cdn.districtm.ca/merge/merge.103249.js"></script>
<!-- end DistrictM tag -->

<!-- begin MOAT tag -->
<script>
(function(){function t(){for(var a=[8],e=1;2>=e;e++)a.push(8+e),a.push(8-e);a=a[Math.floor(Math.random()*a.length)];return{b:a,a:0==Math.floor(Math.random()*a)}}function k(a){var e=a=a.replace(":","");try{for(var b=0;100>b&&(a=decodeURIComponent(a),e!=a)&&!a.match(/^http(s)?\:/);b++)e=a}catch(c){}return a.replace(/(^\s+|\s+$)/g,"")}try{if(!location||!location.hostname||!location.pathname)return!1;var c=document.location.hostname.replace(/^www\./,""),u=function(){for(var a,b=document.getElementsByTagName("meta"),
c,d=0,f=b.length;d<f;d++)if(c=b[d],"og:title"===c.getAttribute("property")){a=c.getAttribute("content");break}a||(a=document.title||"Untitled");return a}(),b={},b=function(a,b,c){a.l1=b;a.l2=c;a.l3="__page__";a.l4="-";return a}(b,c,u),l=(new Date).getTime(),m=Math.floor(Math.random()*Math.pow(10,12)),d,f;f=t();f.a?d=f.b:d=0;b.zmoatab_cm=d;b.t=l;b.de=m;b.zMoatAB_SNPT=!0;var g;d?g=d:g=1;var n;n=f?f.a?!0:!1:!0;var c=[],p=[k(b.l1),k(b.l2),k(b.l3),k(b.l4)].join(":"),v="https://su3f0sa968mg-a.akamaihd.net/z.gif?e=17&d="+
encodeURIComponent(p)+"&de="+m+"&t="+l+"&i=STJOECONTENT1&cm="+g+"&mp=1&ac=1&pl=1&bq=10&vc=2&cs=0",w="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(p)+"&de="+m+"&t="+l+"&i=STJOECONTENT1&cm="+g+"&mp=0&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0",x="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(p)+"&de="+m+"&t="+l+"&i=STJOECONTENT1&cm="+g+"&ku=1&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0";n&&((new Image).src=v,(new Image).src=w);for(var q in b)c.push(q+"="+encodeURIComponent(b[q]));
var c=c.join("&"),c=c+"&vc=2",h=document.createElement("script");h.type="text/javascript";h.async=!0;n&&(h.onerror=function(){(new Image).src=x});var r=document.getElementsByTagName("script")[0];r.parentNode.insertBefore(h,r);h.src="https://z.moatads.com/stjoecontent10857501/moatcontent.js#"+c}catch(a){try{var y="//pixel.moatads.com/pixel.gif?e=24&d=data%3Adata%3Adata%3Adata&i=MOATCONTENTABSNIPPET1&vc=2&ac=1&k="+encodeURIComponent(a)+"&j="+encodeURIComponent(document.referrer)+"&cs="+(new Date).getTime();
(new Image).src=y}catch(e){}}})();
</script>
<!-- end MOAT tag -->

<!-- begin Facebook Pixel tag -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '1124567250995889'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" 
src="https://www.facebook.com/tr?id=1124567250995889&ev=PageView
&noscript=1"/>
</noscript>
<!-- end Facebook Pixel tag -->

<!-- begin Slimcut - Splitbox tag -->
<script src="https://static.freeskreen.com/publisher/860/freeskreen.min.js"></script>
<!-- end Slimcut - Splitbox tag -->

<!-- begin Soko tag -->
<script type="text/javascript">
    var _ft = {"account": "100061.100633.102162"};
</script>
<script src="https://cdn.soko.ai/ft.min.js" defer></script>
<!-- end Soko tag -->
<script type='text/javascript' src='https://where.ca/wp-content/wptouch-data/themes/bauhaus/default/bauhaus.js?ver=1.4.5'></script>





<script type='text/javascript'>
/* <![CDATA[ */
var wptouchWebApp = {"externalLinkText":"External link\u2014 open it in the browser?","externalFileText":"File link\u2014 Do you want to open it in the browser?","persistence":"1","persistenceSalt":"c4ca4238"};
/* ]]> */
</script>

<script type='text/javascript'>
/* <![CDATA[ */
var wptouchFdn = {"ajaxLoading":"Loading\u2026","isRTL":"0"};
/* ]]> */
</script>



<script type='text/javascript'>
/* <![CDATA[ */
var wptouchFdnAddToHome = {"bubbleMessage":"Install this Web-App on your home screen: tap %icon then \"Add to Home Screen\"","bubbleExpiryInDays":"43200"};
/* ]]> */
</script>










<script type='text/javascript'>
/* <![CDATA[ */
var wptouchMain = {"ajaxurl":"https:\/\/where.ca\/wp-admin\/admin-ajax.php","siteurl":"\/","security_nonce":"0499f90784"};
/* ]]> */
</script>
<script type='text/javascript' src='https://where.ca/wp-content/wptouch-data/cache/wptouch-42d627eea20dc9293bb50d908a9b24885e7ec89d.js'></script>
<script type='text/javascript' src='https://where.ca/wp-content/plugins/barker/resources/scripts/barker_theme.js'></script>
<script type='text/javascript' src='https://where.ca/wp-content/plugins/sjm-plugins/assets/js/dst/sjm_events.min.js?ver=3.32.13'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sjmdfp = {"label":"SJM DFP","track":"","debug":"","publisher_id":"9527589","collapse":"1","targets":{"section-WH":["vancouver"],"slug":"a-sampling-of-vancouvers-tapas-scene","tag":["restaurants-vancouver","tim-pawsey","where-to-eat-vancouver"],"ishome":"NO","issingle":"YES"},"slots":[{"id":"10","name":"SJM Mobile","dfpname":"WH_mobile","network_override":"","sizes":"[300, 50], [320, 50]","autopos_type":"PREPEND","autopos_divid":"body","indicator_text":"","collapse_empty_div":"0","oop":"0","responsive_map":"","slot_css":"max-width:320px;margin:auto;","wrapper_css":"position:fixed;bottom:0px;width:100%;background: transparent;z-index: 2;","refresh_timer":"0","is_gallery_slot":"0","is_gallery_interstitial":"0","is_readmore_slot":"0","hide_on_render":"","enabled":"1","targets":[]},{"id":"11","name":"SJM Gallery Mobile","dfpname":"WH_mobile","network_override":"","sizes":"[300, 50], [320, 50]","autopos_type":"PREPEND","autopos_divid":"#sjm-gallery-leaderboard-mobile-ad-wrapper","indicator_text":"","collapse_empty_div":"1","oop":"0","responsive_map":"","slot_css":"","wrapper_css":"z-index:9999999;background-color:transparent;","refresh_timer":"0","is_gallery_slot":"0","is_gallery_interstitial":"0","is_readmore_slot":"0","hide_on_render":"","enabled":"1","targets":[]}]};
/* ]]> */
</script>
<script type='text/javascript' src='https://where.ca/wp-content/plugins/sjm-plugins/plugins/sjm-dfp-manager/js/dst/dfp.min.js?ver=3.32.13'></script>
<script type='text/javascript' src='https://where.ca/wp-content/plugins/sjm-plugins/plugins/sjm-dfp-manager/js/dst/gallery_connector.min.js?ver=3.32.13'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/js-cookie/2.1.0/js.cookie.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sjmvm = {"endpoint":"https:\/\/cmp.sjmweb.com\/api\/variants.php","link_stub":".sjmvm-link-<POSTID>","title_stub":".sjmvm-title-<POSTID>","image_stub":".sjmvm-link-<POSTID> img","headline_stub":".sjmvm-headline-<POSTID>:visible","cookie_timeout":"7","debug":"0","label":"SJM Variants","site":"where.ca","experiments":[{"post_id":"197842","variants":["In the spring of 2018, five years after the flood, the rebuilt Kananaskis Country Golf Course will be once again open to the public."]},{"post_id":"200772","variants":["A conversation with artist Colleen Campbell about her show, \u201cEastern Slopes Grizzly Bears: Each One is Sacred,\u201d on now at the Whyte Museum"]}]};
/* ]]> */
</script>
<script type='text/javascript' src='https://where.ca/wp-content/plugins/sjm-plugins/plugins/variants-metaboxes/js/dst/sjm_variants.min.js?ver=3.32.13'></script>
<script type='text/javascript' src='https://where.ca/wp-content/plugins/sjm-todo-items/js/sjm-todo.js'></script>
<script type='text/javascript' src='https://where.ca/wp-content/plugins/sjm-plugins/assets/js/lib/jquery.mousewheel.min.js?ver=3.32.13'></script>
<script type='text/javascript' src='https://where.ca/wp-content/plugins/sjm-gallery/js/jquery.flexslider-min.js?ver=2.2.2'></script>
<script type='text/javascript' src='https://where.ca/wp-content/plugins/sjm-gallery/js/jquery.sjm-gallery.min.js?ver=0.0.5'></script>
<script type='text/javascript' src='https://cdn.where.ca/wp-includes/js/wp-embed.min.js?ver=c353dc7aab3a65e69511516c0ba63c9b'></script>
<!--Bauhaus v1.4.5-->		</div>
		
					<a href="#" class="back-to-top">Back to top</a>
		
		
		<div class="wptouch-mobile-switch">

		
			<div id="switch">
			<div>
				<span class="on active" role="button">mobile</span>
				<a class="off tappable" role="button" href="https://where.ca?wptouch_switch=desktop&amp;redirect=%2Fbritish-columbia%2Fvancouver%2Fa-sampling-of-vancouvers-tapas-scene%2F">desktop</a>
			</div>
		</div>
		
	
</div>	
	</div><!-- page wrapper -->
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"712cadf856","applicationID":"4078471","transactionName":"MwdVMkFYWxFYVhILCgpNdgVHUFoMFkYPDAIIBw==","queueTime":0,"applicationTime":294,"atts":"H0BWRAlCSB8=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Content Delivery Network via Amazon Web Services: CloudFront: cdn.where.ca
Minified using disk (User agent is rejected)

Served from: where.ca @ 2019-02-28 14:03:22 by W3 Total Cache
-->